Ist es mit meinem Smartphone kompatibel?

Um Ihre SPC Smartee Watch Circle 2 nutzen zu können, benötigen Sie ein SmartPhone, das die folgenden Anforderungen erfüllt:

- Android: Smartphone mit Bluetooth 4.0 Low Energy (BLE) und einer BLE-API, die den Zugriff auf BLE über Anwendungscode von Drittanbietern ermöglicht, üblicherweise ab Android 4.4.

- iOS: ab iPhone4S mit iOS8 und höher. 

Wenn Sie wissen möchten, ob Ihr SmartPhone über BLE verfügt, können Sie entweder die technischen Spezifikationen konsultieren oder einen BLE-Checker auf Ihrem SmartPhone installieren und ausführen. Im PlayStore gibt es mehrere kostenlose

War dieser Beitrag hilfreich?

0 von 2 fanden dies hilfreich

Haben Sie Fragen? Anfrage einreichen